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KB ID
KB-3878
Published On
2024-08-30
Article Type
Troubleshooting
Product
AnyBackup

AnyBackup Nutanix data source expansion error: Failed to obtain protection domain, reason: This acti

Keywords

Nutanix, Data source

Applied Products

  • AnyBackup 7.0.17.x
  • AnyBackup 7.0.18.x

Symptoms

When creating a Nutanix platform backup task and expanding the data source, the following error message appears:

Failed to obtain protection domain, reason: This action is not supported on Prism Central. (Error code: 510918677)

Impact

Unable to create Nutanix platform virtual machine backup task normally.

Cause

The IP used by adding Nutanix platform is incorrect, resulting in the inability to obtain the data source.


Resolution

To solve this problem, it is necessary to use the platform's Virtual IP to add. Please follow the following steps:

1. Log in to the Nutanix platform using the administrator account admin, click on Home>Settings;

2.After entering the settings interface, check the cluster details and obtain the Virtual IP address of the platform;

3. Log in to the management interface of AnyBackup using the admin account, click on Resources>Virtualization Platform>Edit Virtualization Platform, enter the corresponding Virtual IP, and click OK;

4. Login to the operator interface to recreate the task and obtain the data source normally.


More information

The management IP of the Nutanix platform is not a business IP, and when adding a management IP to access the interface, the virtualization platform's resources cannot be obtained.